Segítségével helyreállíthatjuk a sérült QuarkXPress dokumentumokat, illetve megelőzhetjük sérült állományok létrehozását.

    Áttekintés

    Segítségével helyreállíthatjuk a sérült QuarkXPress dokumentumokat, illetve megelőzhetjük sérült állományok létrehozását.Segítségével helyreállíthatjuk a sérült QuarkXPress dokumentumokat, illetve megelőzhetjük sérült állományok létrehozását.

    Rendszerkövetelmények
    Apple
    Rendszer
    Mac OS 9.1, Mac OS X 10.2.4, vagy újabb
    Processzor
    PowerPC G3, G4, G5 vagy újabb
    Memória
    16 MB
    Tárhely
    10 MB
    Képernyő
    1024x768 - 16 bit
    Funkciók

    Conversion Module Az újabb QuarkXPress-verzióval készített fájlok is megnyithatók egy korábbi verzióban és konvertálhatók. Lehetővé teszi a tömörítést, vagy a dokumentum kicsomagolását a QuarkXPress-en belül.

    Salvage Module Mentő modul engedélyezi azon dokumentumok megnyitását, konvertálását, amelyekkel a QuarkXPress tehetetlen, mindössze különböző hibaforrásokat ("Bad file format", "Out of memory", "End of file") nevez meg.

    Verification Module Megvédi a fájlokat a sérüléstől, átvizsgálja a dokumentumot, a biztonsági mentést és minden, az adott anyaghoz tartozó, lemezen tárolt fájlt.

    Safety Save Module Egy ideiglenes fájl mentése, amellyel csak figyelmes átvizsgálás után írja felül az eredeti állományt (tehát dátumtól független mentés esetén is csak az ellenőrzött ideiglenes fájlok helyettesíthetik az eredetit).

    Scavenge Text Module Lehetővé teszi szövegelemek kivételét a dokumentumfájlokból. Ez a funkció végső megoldásként használható, amikor a fájl súlyosan sérült, és az oldalelrendezés adatai már nem menthetők meg.

    Version Keeper Module A verziótartó modul figyelmezteti a felhasználót, mielőtt a mentés egy korábbi vagy későbbi verzióban megtörténne.

    Grey Previews Module Képek szürkeárnyalatos formába konvertálhatók, ami nagyban csökkenti a fájl méretét a merevlemezen. A képek aztán egyszerűen frissíthetők a teljes, eredeti színnézetbe.

    Kompatibilis A QuarkXPress 4.1 vagy újabb verziójával. (QuarkXPress 3.3-as vagy régebbi verzió felhasználóinak a MarkzTools II. ajánlott).

    Kinek ajánljuk?

    Ajánljuk mindenkinek, aki QuarkXpress felhasználó. Hasznos segítőtárs!